External Resources

CloudShark Enterprise 3.9.5 and greater do not require any external access to install or run.

Prior versions of CloudShark required access to the following outside locations. If you have upgraded to 3.9.5, you should remove any security exceptions you had in places for the following:

  • lounge.cloudshark.org (retired)
  • nginx.org (no longer using nginx repo)
  • EPEL